F

Problem Formel Bemerkungen
alle Formeln anzeigen im Menü: Extras - Optionen - Allgemein
Das Kästchen "Formeln" aktivieren
Shortcut: Strg & #
Fehler in ellenlanger Formel suchen

Wer hat sich da noch nicht abgeplagt?
In der Bearbeitungsleiste einen kompletten Teilformelbereich markieren.

Fehlersuche in Formel

Jetzt die Taste F9 drücken und es erscheint das Teilformelergebnis.

Fehlersuche in Formel

Achtung:
Diese Testumwandlung müsst Ihr unbedingt mit der Escapetaste rückgängig machen, sonst bleibt das Teilformelergebnis statisch stehen. Im Beispiel würde immer "WAHR" stehen bleiben auch wenn "FALSCH" jetzt richtig wäre.
Fehlermeldung "#DIV/0!" ausschalten =WENN(ISTFEHLER(A1/B1;0;A1/B1)) Holzhammermethode, berechtigte Fehlermeldungen werden dadurch auch nicht mehr angezeigt.
=WENN(B1<>0;A1/B1;0) Sinnvoller, da die Ursache untersucht wird
Firmenlogo in Kopf- oder Fußzeile Geht bis Excel 2000 absolut nicht. Für Excel XP (2002) ist es vorgesehen.

Eine Umgehungslösung ist nur für die Kopfzeile möglich:
Man nehme die obersten Zeilen von Excel als Wiederholungszeilen.
das geht so:
Unter dem Menü DATEI - SEITE EINRICHTEN auswählen.
Im Editor den Karteireiter TABELLE auswählen.
Wiederholungszeile


 

Letzte Änderungen auf dieser Seite am 29.10.2006

Valid XHTML 1.0 Transitional    Valid CSS!

Berti's ExcelABC mit vielen Tipps und Tricks rund um Excel und die Makros bzw. VBA

Seitenanfang

A B C D E F G H i J K L M N O P Q R S T U V W X Y Z
Excel: 39  |  Formeln: 1  |  Funktionen: 8  |  Makro / VBA: 40  |  Hintergrundinfos: 7  |  Beispieldateien: 11  |  Komplettlösungen: 1